Проблема при переходе на последнюю версию Postgre

Здравствуйте. У меня версия Postgre 9.4.2 с поддержкой xml-структурой. При попытке перейти на последнюю версию выдаётся сообщение что библиотека libxml не поддерживается.
Как мне устранить данную проблему?
Будет ли поддерживаться xml-разметка в последующих версиях? Если да, то как будет это происходить?

Опции просмотра комментариев

Выберите предпочитаемый вами способ показа комментариев и нажмите "Сохранить настройки" для активации изменений.

Везде есть поддержка XML. Её

Везде есть поддержка XML. Её нет только в том случае если поставщики пакета собрали PostgreSQL без неё. Найдите сборку с XML только и всего

Опции просмотра комментариев

Выберите предпочитаемый вами способ показа комментариев и нажмите "Сохранить настройки" для активации изменений.

Back to top

(С) Виктор Вислобоков, 2008-2010