Поиск драйверов для PostgreSQL

Добрый день, форумчане. Краткая история:
Есть программа, сканер безопасности СУБД. Ей предоставляется ip сервера с СУБД, логин и пароль. После успешного подключения к СУБД сканер выполняет функции аудита, сканирует субд на наличие уязвимостей, проверяет сложность паролей других юзеров и т.д.
В документации сканера написано, что он работает с PostgreSQL(9.3-9.6 ver), но функция аудита доступна "При установке драйверов для подключения".
Вот в чём странность - все версии PostgreSQL сканер видит и по юзеру\паролю подключается к ним. Но функция аудита недоступна. Так и выдаёт ошибку, что для данной версии соединения невозможно провести аудит.
Вопрос - что это может быть за драйвер такой и где его найти?)
П.С. Сканер на виртуалке win7, СУБД на ПК, win7. Сеть настроена (сканер ведь успешно подключается к БД). В conf файла СУБД подключения разрешил.
Буду рад любым идеям и предложениям. Спасибо.

Back to top

(С) Виктор Вислобоков, 2008-2010