Could not open iTerm

Добрый день всем!

Давно и без проблем работал Postgres.app
Но в один момент, при попытке зайти в любую базу, начало вылетать
Could not open iTerm
Make sure that Postgres.app has permission to automate iTerm.
Alternatively, you can also just execute the following command manually to connect to the database:
/Applications/Postgres.app/Contents/Versions/11/bin/psql -p5432 "<НАЗВАНИЕ БАЗЫ>"

Незадолго до появления ошибки я менял пароль у одного из юзеров.

Back to top

(С) Виктор Вислобоков, 2008-2010